Walmart Import and Postback
Incident Report for ShipStation
Resolved
This incident has been resolved. Thank you for your patience. Have a wonderful weekend!
Posted Apr 23, 2023 - 11:19 CDT
Identified
The issue has been identified and a fix is being implemented. We are seeing success with the fix and are confident it will continue to improve.
Posted Apr 21, 2023 - 17:44 CDT
Update
This issue is still being worked on by our teams and with Walmart and continues to be a top priority. While we continue working on the issue, we recommend exporting your orders from Walmart into a CSV and then importing them into ShipStation as a workaround so your Walmart account isn't compromised.

Here is a guide on importing orders via CSV: https://help.shipstation.com/hc/en-us/articles/360036323571-Import-Orders-via-CSV?queryID=c9cd414da19457e81f3aadca837e7a4c
Posted Apr 21, 2023 - 14:28 CDT
Update
We are continuing to investigate this issue.
Posted Apr 21, 2023 - 12:02 CDT
Update
We are continuing to investigate this issue with Walmart. When we have next steps or a resolution, we will be sure to notify you here.
Posted Apr 21, 2023 - 08:44 CDT
Update
We are still investigating this issue jointly. When we have a definitive update or resolution, we will let you know here.
Posted Apr 20, 2023 - 17:50 CDT
Update
We have reached out to Walmart for additional context in order to resolve the issues being experienced by our merchants. We'll reach out here when we have next steps or a resolution.
Posted Apr 20, 2023 - 14:38 CDT
Update
This issue is still being investigated by our teams - thank you for your continued patience.
Posted Apr 20, 2023 - 12:26 CDT
Update
Our teams are still investigating this issue. We will provide updates as they are available. Thank you for your patience!
Posted Apr 20, 2023 - 10:51 CDT
Update
We are continuing to investigate this issue.
Posted Apr 20, 2023 - 09:38 CDT
Investigating
We are currently investigating an issue regarding importing orders from Walmart as well as posting back tracking to the selling channel. We will update here when we are further information.
Posted Apr 20, 2023 - 08:41 CDT
This incident affected: Marketplaces (Walmart).