Paypal - Unable to retrieve PayPal transactions
Incident Report for ShipStation
Resolved
We have corrected the issue with the PayPal authentication. Affected users will need to complete a full reconfiguration of the PayPal connection within ShipStation and follow the updated prompts as indicated. For any support with this process feel free to open a Support Ticket.
Posted 7 months ago. Feb 13, 2019 - 16:28 CST
Update
We expect to have a fix implemented for the PayPal authentication issues by end of day today.
Posted 7 months ago. Feb 13, 2019 - 11:42 CST
Identified
We have identified the cause of the issue and are working to implement a solution
Posted 7 months ago. Feb 12, 2019 - 15:37 CST
Investigating
We have reached out to Paypal and are engaging them to help identify and develop a resolution for this issue.
Posted 7 months ago. Feb 11, 2019 - 15:45 CST
This incident affected: Marketplace Integrations.