Label Generation
Incident Report for ShipStation
Resolved
Thank you for your continued patience throughout this issue. Our engineers have resolved the issues impacting batch generation and validation! Please contact our support team if you are still experiencing related issues. Have a great day!
Posted Apr 17, 2023 - 12:07 CDT
Identified
The issue has been identified and a fix is being implemented. We will update here when we have confirmed that this has resolved the issue.
Posted Apr 17, 2023 - 09:24 CDT
Investigating
We are currently investigating an issue affecting label and packing slip generation for some merchants. This is a top priority. As soon as we have an update, we will notify you here.
Posted Apr 17, 2023 - 08:04 CDT
This incident affected: ShipStation.