Label Creation Increased Response Times
Incident Report for ShipStation
Resolved
This incident has been resolved.
Posted about 2 months ago. Jul 22, 2019 - 11:43 CDT
Monitoring
We have identified the potential cause for the delay in label generation and have taken action to correct it. We are monitoring this currently to make sure the issue does not reoccur.
Posted about 2 months ago. Jul 22, 2019 - 11:24 CDT
Investigating
We are currently investigating the issue causing longer than expected times to generate shipping labels.
Posted about 2 months ago. Jul 22, 2019 - 10:53 CDT
This incident affected: ShipStation.