Issues with Purolator
Incident Report for ShipStation
Resolved
This incident has been resolved.
Posted Apr 28, 2020 - 18:39 CDT
Investigating
We are aware of issues with some users being unable to create labels with Purolator. We're in contact with Purolator who are investigating the issue. We'll update as information is available and apologize for any inconvenience. Thank you for your patience as we work to get this resolved.
Posted Apr 28, 2020 - 10:54 CDT
This incident affected: Carrier Integrations.