Update from Royal Mail on Service Disruption
Incident Report for ShipStation
Resolved
This incident has been resolved.
Posted Jan 16, 2023 - 02:48 CST
Monitoring
Please see below the latest statement issued by Royal Mail. For updates please refer to the Royal Mail status page: https://personal.help.royalmail.com/app/answers/detail/a_id/12556/~/service-update

"Royal Mail is experiencing severe service disruption to our international export services following a cyber incident. We are temporarily unable to despatch items to overseas destinations.

From 19:00 hrs 13th January, we will be temporarily suspending all export services and ask that you hold any export mail items while we work to resolve the issue. Items that have already been despatched may be subject to delays. This means that you will not be able to generate any labels for items being exported.

We would like to sincerely apologise to impacted customers for any disruption this incident is causing.

Our import operations continue to perform a full service, with some minor delays. Parcelforce Worldwide export services are still operating to all international destinations though customers should expect minor delays.

Royal Mail is working around the clock to restore our systems.

The security and safety of our customers and their data is of paramount importance. We are not aware of any sensitive customer data having being compromised at this stage. We would like to reassure our customers that we would inform them if this situation were to change.

Thank you for your understanding."
Posted Jan 13, 2023 - 09:53 CST
This incident affected: Carriers (Royal Mail).