Squarespace Import Issue
Incident Report for ShipStation
Resolved
Squarespace has confirmed this issue has been resolved.
Posted Nov 17, 2022 - 17:50 CST
Investigating
We are currently investigating an issue with connecting and importing orders from Squarespace, they are also investigating on their end: https://status.squarespace.com/
Posted Nov 17, 2022 - 15:00 CST
This incident affected: Marketplaces (Squarespace).