Order Import Issue
Incident Report for ShipStation
Resolved
This issue has been solved. Thank you for your patience!
Posted Apr 25, 2023 - 15:08 CDT
Investigating
We are currently investigating an issue with orders importing to ShipStation from various marketplaces. We'll have an update here on the next steps and a resolution as soon as we have them.
Posted Apr 25, 2023 - 13:52 CDT
This incident affected: Marketplace Integrations.