Issues with Amazon marketplace notifications
Incident Report for ShipStation
Resolved
This incident has been resolved.
Posted Nov 26, 2020 - 08:03 CST
Monitoring
We have been alerted to some technical issues that Amazon is currently experiencing that may be affecting your ability to import Amazon orders and notifications being sent back to Amazon. They are aware of these issues and are working to resolve them as soon as possible. You can view updates from Amazon directly here: https://status.aws.amazon.com/
Posted Nov 25, 2020 - 20:05 CST
This incident affected: Marketplaces (Amazon US).