Marketplace notification issues
Incident Report for ShipStation
Resolved
Thank you for your patience throughout this issue. Our engineers have resolved the server issues impacting marketplace notifications! We recommend you resend your marketplace notifications for tracking and status to update in the selling channel. Please contact our support team if you are still experiencing related issues.
Posted Jan 11, 2024 - 14:22 CST
Investigating
Hi there, ShipStation is currently experiencing performance-related issues that are affecting marketplace notifications being sent properly. We are aware of the impact this has on you, and we are working to identify the issue! We will provide frequent updates on our progress. Thank you for your continued patience, and check back soon!
Posted Jan 11, 2024 - 13:40 CST
This incident affected: Marketplace Integrations.