Amazon BUY Shipping - issues processing shipments
Incident Report for ShipStation
Resolved
We have received reports that merchants encountering issues when attempting to fulfill orders are no longer impacted.
Thank you for your patience!
Posted Sep 22, 2022 - 19:45 CDT
Investigating
As of 10am PST Amazon has reported that some merchants have been encountering errors when attempting to fulfill orders, several of our users have reported encountering this behavior. We are currently monitoring the issue. Amazon also has this noted on their status page here: http://status.mws.amazon.com/
Posted Sep 22, 2022 - 13:29 CDT
This incident affected: Carriers (Amazon Buy Shipping API).