Royal Mail Saturday Services Update
Incident Report for ShipStation
Resolved
This incident has been resolved.
Posted Nov 09, 2022 - 08:59 CST
Monitoring
On Thursday 10th November we will be deploying a fix to reinstate the Royal Mail Saturday Delivery service enhancement. These are being fully withdrawn in the new year and the new service below are being introduced to negate the need for this enhancement. We have temporarily reinstated the existing enhancement options to allow you all to continue using the existing services whilst you do any development work to move to the new services.

The new weekend services are available to all customers, if you have any questions about these new services please discuss these with your Royal Mail Account Manager.

SEB - Special Delivery Guaranteed - £750
SEC - Special Delivery Guaranteed - £1000
SED - Special Delivery Guaranteed - £2500
SDV - Special Delivery Guaranteed AG - £750
SDW - Special Delivery Guaranteed AG - £1000
SDX - Special Delivery Guaranteed AG - £2500
SDY - Special Delivery Guaranteed ID - £750
SDZ - Special Delivery Guaranteed ID - £1000
SEA - Special Delivery Guaranteed ID - £2500

There will be downtime of approximately 10 minutes in the below window. Please note, customers will not be able to produce labels or manifests within this period as we deploy to your system.

Start time - 10th November 2022 - 21:00 (GMT)
End time - 10th November 2022 - 22:00 (GMT)

Thank you for your understanding.
Posted Nov 09, 2022 - 03:51 CST
This incident affected: Carriers (Royal Mail).