An unexpected error occurred during login.
Incident Report for ShipStation
Resolved
This incident has been resolved.
Posted Nov 15, 2019 - 08:57 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2019 - 07:54 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 15, 2019 - 07:45 CST
Investigating
We are currently investigating an issue where some users are having trouble logging into the ShipStation website on certain environments.

If you are experiencing this issue, please reach out to support@shipstation.com so we can assist you.
Posted Nov 15, 2019 - 06:00 CST
This incident affected: ShipStation.