eBay Order Import and Shipment Notification Errors
Incident Report for ShipStation
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 04, 2019 - 20:38 CST
Update
The issue preventing eBay order imports and shipment notifications has been resolved.
Posted 7 months ago. Mar 04, 2019 - 20:38 CST
Monitoring
The issue has subsided, but we are continuing to monitor performance of the eBay integration.
Posted 7 months ago. Mar 04, 2019 - 19:52 CST
Investigating
We are investigating issues affecting the importing of orders from eBay and the ability to send shipment notifications to eBay.
Posted 7 months ago. Mar 04, 2019 - 18:30 CST
This incident affected: Marketplace Integrations.