Australia Post from ShipStation - Label Creation Issue

Incident Report for ShipStation

Resolved

This issue has now been resolved and labels can now be created again when using Australia Post from ShipStation.
Posted Jun 25, 2026 - 17:52 CDT

Investigating

We are aware of an issue with creating labels using Australia Post from ShipStation and are actively investigating this. In the interim, we recommend using other ShipStation carriers to continue to ship packages.
Posted Jun 25, 2026 - 01:47 CDT
This incident affected: Carriers (Australia Post).