Issues at Australia Post
Incident Report for ShipStation
Resolved
This incident has been resolved.
Posted Sep 21, 2020 - 12:27 CDT
Monitoring
Australia Post has reported an outage with the Shipping and Tracking API. A fix has been implemented and we are monitoring the results. You can follow updates from the Australia Post status page at https://status.developers.auspost.com.au/
Posted Sep 14, 2020 - 18:03 CDT
This incident affected: Carriers (Australia Post).