Shopify Product Imports
Incident Report for ShipStation
Resolved
This has been resolved. Thank you for your patience!
Posted Mar 16, 2023 - 09:45 CDT
Investigating
We are aware of an issue regarding products imported from Shopify. Our Development and Engineering teams are working diligently to resolve. As soon as we have further updates, we will update here.
Posted Mar 16, 2023 - 08:01 CDT
This incident affected: Marketplace Integrations.