9/17/26 ShipStation Connect degraded performance

Incident Report for ShipStation

Resolved

This incident has been resolved.
Posted Sep 17, 2026 - 16:04 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2026 - 15:06 CDT

Investigating

We are currently investigating reports regarding ShipStation Connect disconnecting and reconnecting.
Posted Sep 17, 2026 - 12:08 CDT
This incident affected: ShipStation.