ShipStation Connect
Incident Report for ShipStation
Resolved
This issue has been resolved. Thank you for your patience!
Posted Nov 14, 2022 - 13:58 CST
Investigating
We are currently investigating an issue with ShipStation Connect. Merchants should still be able to create labels and print via PDF. Once an update is available, we will provide that here.
Posted Nov 14, 2022 - 12:59 CST
This incident affected: ShipStation.