Australia Post API Outage
Incident Report for ShipStation
Resolved
This issue has been resolved by Australia Post
Posted Jan 23, 2023 - 17:53 CST
Monitoring
Australia Post has deployed the fix and we are monitoring the issue.
Posted Jan 22, 2023 - 22:18 CST
Identified
Australia Post has confirmed that they experiencing technical issues that are intermittently impacting some of their services including parcel tracking and lodgement, and label printing services. They are currently investigating this and we will give an update soon once we hear back from them.

- https://status.developers.auspost.com.au/

Please note that this is impacting the below:
Australia Post eParcel: Getting rates, Label creation, and creating manifests
StarTrack: Getting rates, Label creation, and creating manifests
Australia Post MyPost Business: Getting rates, Label creation, and creating manifests
Posted Jan 22, 2023 - 19:04 CST
Update
.
Posted Jan 22, 2023 - 19:03 CST
Investigating
Australia Post Outage is having an outage with their API connectivity, It is affecting the carriers eParcel, StarTrack & MyPost Business accounts
We are currently investigating this issue and will give an update soon.
Posted Jan 22, 2023 - 18:54 CST
This incident affected: Carriers (Australia Post).