Elevated API Errors for Quoting and Ordering

Incident Report for ShipStation

Resolved

An update has been made by Sendle to resolve the root cause of the outage. Quoting and booking are now working across all routes.
All systems are operating normally. This incident has been resolved.
Posted Mar 28, 2023 - 21:19 CDT

Investigating

Sendle is experiencing an elevated level of API errors and is currently looking into the issue.
Posted Mar 28, 2023 - 19:09 CDT
This incident affected: Carrier Integrations.