Walmart 520 and 521 Error Codes
Incident Report for ShipStation
Resolved
This incident has been resolved.
Posted Dec 09, 2019 - 16:36 CST
Monitoring
The errors have subsided, but we have not received an official update on this as of yet. We are still monitoring.
Posted Dec 09, 2019 - 13:22 CST
Investigating
We are seeing a resurgence of Walmart 520 and 521 errors occurring during Order Import and ShipNotify. We have reached out to Walmart regarding this as well so they can properly investigate and triage the issue.
Posted Dec 09, 2019 - 11:34 CST
This incident affected: Marketplaces (Walmart).