Scan to Print Issue
Incident Report for ShipStation
Resolved
This incident has been resolved.
Posted Jun 05, 2024 - 08:57 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 05, 2024 - 07:43 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 05, 2024 - 07:09 CDT
Investigating
ShipStation is aware of the technical issues impacting some merchant's ability to use the Scan to Print fucntion. We are actively working to resolve this issue. We will provide updates as they become available to us. Thank you for your patience!
Posted Jun 05, 2024 - 06:24 CDT
This incident affected: Order Managment API.