eBay Marketplace Issues

Incident Report for ShipStation

Resolved

Thank you for your patience while our integrators worked to resolve your eBay marketplace issues.
Posted Dec 13, 2021 - 17:06 CST

Update

We are continuing to investigate and monitor the eBay issue.
Posted Dec 13, 2021 - 14:42 CST

Update

We are continuing to investigate and monitor the eBay issue.
Posted Dec 13, 2021 - 11:22 CST

Update

We are continuing to investigate and monitor the eBay issue.
Posted Dec 13, 2021 - 10:17 CST

Investigating

ShipStation is aware of the technical issues impacting the eBay marketplace.
We are actively monitoring the status of these issues and will provide updates as they become available.

Thank you for your patience!
Posted Dec 13, 2021 - 09:36 CST
This incident affected: Marketplaces (eBay).