ShipStation login issues
Incident Report for ShipStation
Resolved
This issue has been resolved. If you continue to experience difficulties accessing our system, please reach out to our support team via email so we can assist.
Posted 9 days ago. Oct 09, 2019 - 11:32 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 days ago. Oct 09, 2019 - 11:13 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted 9 days ago. Oct 09, 2019 - 11:04 CDT
Investigating
We are currently investigating an issue preventing some users from logging in.
Posted 9 days ago. Oct 09, 2019 - 10:15 CDT
This incident affected: ShipStation.