Australia Post Outage

Incident Report for ShipStation

Resolved

Australia Post has advised that the issue has been resolved and systems are functioning.
Posted Aug 03, 2025 - 19:48 CDT

Investigating

Australia Post is currently experiencing technical issues that are intermittently impacting services include lodgement, pricing and label printing services.

The team is aware of this and is currently investing the issue.

You can track the status of the outage here: https://status.developers.auspost.com.au/
Posted Aug 03, 2025 - 17:57 CDT
This incident affected: Carriers (Australia Post).