Royal Mail
Incident Report for ShipStation
Resolved
Our Royal Mail integration partners at Intersoft have confirmed the issue has now been resolved.

Thank you for your patience with this.
Posted Dec 19, 2022 - 11:12 CST
Monitoring
Our Royal Mail integration partner is currently experiencing an outage and are working on a resolution.

We will make sure to update as soon as we know more.
Posted Dec 19, 2022 - 10:38 CST
This incident affected: Carriers (Royal Mail).