Integration Issues
Incident Report for ShipStation
Resolved
This incident has been resolved.
Posted Nov 14, 2023 - 12:07 CST
Investigating
ShipStation Engineers are aware of the technical issues impacting store imports. We are actively working to resolve this issue and will provide updates as they become available to us.
Thank you for your patience!
Posted Nov 14, 2023 - 08:59 CST
This incident affected: ShipStation and Marketplace Integrations.