Orders Grid displaying "No data in the grid"
Incident Report for ShipStation
Resolved
This issue has now been resolved. If you continue to experience this issue, please reach out to our support team.
Posted Feb 18, 2020 - 15:56 CST
Monitoring
We identified the cause of the issue and have made the necessary adjustments to prevent this from occurring again. We are monitoring the situation currently.
Posted Feb 18, 2020 - 15:27 CST
Investigating
We are continuing to investigate the issue as the previous solution did not appear to resolve the issue for all affected users.
Posted Feb 18, 2020 - 14:35 CST
Monitoring
We have implemented a fix that should resolve this issue. If you are still seeing this message, or the orders are not populating, we recommend that you log out and log back in again. If the issue continues to persist, please reach out to our support team.
Posted Feb 18, 2020 - 14:06 CST
Investigating
We are currently investigating an issue where some users are seeing a message, "No data in the grid" when attempting to view orders by store. As we have more information on this, we will update this page.
Posted Feb 18, 2020 - 13:32 CST
This incident affected: ShipStation.