FedEx Service Disruption Scheduled for January 18th, 2020
Incident Report for ShipStation
Resolved
This incident has been resolved.
Posted Jan 20, 2020 - 08:59 CST
Monitoring
FedEx will have a temporary service interruption on Saturday, January 18, 2020 9 p.m. CT through Sunday, January 19, 2020 1 a.m. CT.

For more information, please refer to FedEx's page here:
https://www.fedex.com/en-us/developer/announcements.html#web-services
Posted Jan 17, 2020 - 13:23 CST
This incident affected: Carriers (FedEx).