ShipStation - Login Errors
Incident Report for ShipStation
Resolved
This incident has been resolved.
Posted Nov 22, 2024 - 15:35 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 22, 2024 - 14:17 CST
Investigating
ShipStation is aware of the technical issues impacting some ShipStation user's ability to log in to their accounts. We are actively investigating and wee will provide updates as they become available to us. Thank you for your patience!
Posted Nov 22, 2024 - 13:55 CST
This incident affected: ShipStation.