DHL Shipping API - Partial Outage
Incident Report for ShipStation
Resolved
This incident has been resolved.
Posted Aug 26, 2020 - 18:04 CDT
Update
We are continuing to investigate this issue.
Posted Aug 26, 2020 - 15:41 CDT
Investigating
We are currently investigating an issue affecting label creation and manifesting for DHL services. We apologize for the inconvenience and will provide updates as they are available.
DHL status page: https://status.api.dhl.com/
Posted Aug 26, 2020 - 15:41 CDT
This incident affected: Carriers (DHL eCommerce).