Login Issues
Incident Report for ShipStation
Resolved
A resolution for this issue has been rolled out, please continue to contact support if you are unable to login.
Posted Apr 20, 2022 - 10:13 CDT
Monitoring
A resolution for this issue has been rolled out, please continue to contact support if you are unable to login.
Posted Apr 20, 2022 - 10:01 CDT
Investigating
We are currently investigating an issue affecting some users ability to login to ShipStation.
Posted Apr 20, 2022 - 08:57 CDT
This incident affected: ShipStation.