Errors when attempting to purchase postage through Amazon Buy Shipping
Incident Report for ShipStation
Resolved
This incident has been resolved.
Posted Jul 14, 2020 - 09:01 CDT
Investigating
We are currently aware of an issue for some orders where errors are returned or carriers aren't available for Amazon Buy Shipping. Amazon has updated their status page to reflect minimal errors for merchant fulfillment and can be followed here: http://status.mws.amazon.com/

We will provide updates as they are available and apologize for any inconvenience. Until this issue is resolved on Amazon's side, we recommend shipping using a different carrier or shipping within Seller Central.
Posted Jul 13, 2020 - 13:13 CDT
This incident affected: Carriers (Amazon Buy Shipping API).