Amazon Buy Shipping returning an Internal Server Error.
Incident Report for ShipStation
Resolved
Amazon has resolved the issue. Amazon Buy Shipping API has returned to operational status.
Posted Feb 07, 2020 - 14:23 CST
Identified
Amazon has identified the issue and we are monitoring their statuspage for updates: http://status.mws.amazon.com/
Posted Feb 07, 2020 - 10:21 CST
Investigating
We are currently receiving reports of several users unable to get rates or utilize the Amazon Buy Shipping services within the application. We are investigating this issue and will update this page as we have more information.
Posted Feb 07, 2020 - 09:23 CST
This incident affected: Carriers (Amazon Buy Shipping API).