Evri Issues
Incident Report for ShipStation
Resolved
We’re pleased to inform you that this issue has been fully resolved by EVRi.

Should you continue to experience any difficulties or notice any further issues, please don't hesitate to reach out to us.
Posted Nov 19, 2024 - 05:18 CST
Update
Evri have implemented a fix and we are monitoring the results.
Posted Nov 19, 2024 - 04:44 CST
Monitoring
We continue to monitor the issue and are awaiting further updates from Evri
Posted Nov 19, 2024 - 04:18 CST
Update
We are continuing to investigate this issue.
Posted Nov 19, 2024 - 03:25 CST
Investigating
EVri IT have confirmed they are experiencing system issues preventing label creation. We will continue to monitor for updates and provide them once available.
Posted Nov 19, 2024 - 02:55 CST
This incident affected: Carrier Integrations.