Postage Funding Issues
Incident Report for ShipStation
Resolved
This incident has been resolved.
Posted 9 days ago. Aug 13, 2019 - 14:42 CDT
Identified
Postage providers have identified issues which may cause issues when attempting to purchase postage or add funds.

You can find the appropriate status pages here:

Endicia: https://status.endicia.com/
Stamps.com: https://status.stamps.com/

We will update this once we have more information.
Posted 9 days ago. Aug 13, 2019 - 14:15 CDT
Update
We are continuing to investigate this issue.
Posted 9 days ago. Aug 13, 2019 - 14:11 CDT
Update
We are continuing to investigate this issue.
Posted 9 days ago. Aug 13, 2019 - 14:10 CDT
Investigating
Currently, we are seeing reports of issues with purchasing postage.

Stamps.com maintains their status page here: https://status.stamps.com/

We will update once we have more information.
Posted 9 days ago. Aug 13, 2019 - 13:30 CDT
This incident affected: Carrier Integrations.