Australia Post Outage

Incident Report for ShipStation

Resolved

Australia Post has advised that a fix has been implemented and the issue should now be resolved.
Posted Aug 05, 2025 - 22:58 CDT

Investigating

Australia Post is experiencing technical issues that are impacting services, including label creation and rating. They are actively investigating the issue, and we are actively monitoring the situation.

You can also find the current status of this outage here: https://status.developers.auspost.com.au/
Posted Aug 05, 2025 - 22:33 CDT
This incident affected: Carriers (Australia Post).