Increased response time for some ShipStation sellers
Incident Report for ShipStation
Resolved
This incident has been resolved.
Posted Apr 17, 2020 - 15:17 CDT
Monitoring
We believe we have resolved the issue causing degraded performance for some of our users, and are continuing to monitor the situation for any additional trouble. Thank you for your patience as we work to resolve this issue.
Posted Apr 17, 2020 - 13:41 CDT
Investigating
We are currently investigating an issue that may cause degraded performance for some of our users. We apologize for the inconvenience and will provide updates here as they are available.
Posted Apr 17, 2020 - 13:07 CDT
This incident affected: ShipStation.