Batch Processing
Incident Report for ShipStation
Resolved
This incident has been resolved.
Posted Apr 05, 2024 - 08:56 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 05, 2024 - 08:04 CDT
Update
Our team are still in the process of resolving this issue. Thank you again for your patience.
Posted Apr 05, 2024 - 06:37 CDT
Update
We are continuing to investigate this issue.
Posted Apr 05, 2024 - 04:30 CDT
Investigating
ShipStation Engineers are aware of the technical issues impacting batch label processing in ShipStation. We are actively working to resolve this issue and will provide updates as they become available to us.

Thank you for your patience!
Posted Apr 05, 2024 - 03:30 CDT
This incident affected: ShipStation.