Aramex label generation error
Incident Report for ShipStation
Resolved
This incident has been resolved.
Posted Jul 29, 2024 - 06:37 CDT
Investigating
ShipStation is aware of technical issues currently impacting Aramex causing labels to not be generated with reports of the following error message "There was an issue retrieving labels for consignment id". We are actively monitoring the status of these issues and will provide updates as they become available.
Thank you for your patience!
Posted Jul 29, 2024 - 00:32 CDT
This incident affected: ShipStation.