Australian Carriers - International Shipments to the US

Incident Report for ShipStation

Update

Australia Post has advised that they plan to resume postal services to the United States (US) and its overseas territories on or before, Thursday 25 September 2025.

They have also advised that you will need to have a Zonos account connected to your Australia Post account to ship to the US. To read more about this and the requirements, please refer to Australia Post's website here: https://auspost.com.au/disruptions-and-updates/international-service-updates/us-tariffs
Posted Sep 08, 2025 - 18:51 CDT

Update

You are now required to provide Manufacturer Identification (MID) codes on your customs forms, as U.S. customs will be checking all shipments valued under $800.

Australia Post has advised that international US and Puerto Rico shipments originating in Australia are partially suspended effective August 26th.

Please see here for more information around specific restrictions: https://auspost.com.au/disruptions-and-updates/international-service-updates
Posted Aug 25, 2025 - 18:34 CDT

Monitoring

Effective 21st of August, all US-bound shipments from Australia will be paused due to uncertainty around the new tariffs. The Sendle team is working on releasing a Delivered Duty Paid (DDP) service, and we will provide an update once this is available.

You can also follow along for updates on the Sendle website: https://try.sendle.com/en-au/delivery-disruptions.
Posted Aug 20, 2025 - 18:40 CDT