Marketplace Issues - Shopify

Incident Report for ShipStation

Resolved

This incident has been resolved.
Posted Sep 05, 2025 - 16:47 CDT

Monitoring

ShipStation is aware that there is an issue affecting some Shopify store order imports. This is affecting a small portion of our users, and we’re diligently working to ensure all store connections are restored as soon as possible. Thank you for your patience!
Posted Aug 29, 2025 - 12:02 CDT
This incident affected: ShipStation and Marketplaces (Shopify).