Custom Date filter
Incident Report for ShipStation
Resolved
This incident has been resolved.
Posted Jul 05, 2022 - 16:52 CDT
Investigating
We are currently investigating an issue regarding being unable to select a custom date range when filtering orders and shipments.
Posted Jul 05, 2022 - 12:44 CDT
This incident affected: Order Managment API.