Canada Post with ShipStation issues
Incident Report for ShipStation
Resolved
Hi there! Thank you for your patience as our team worked to resolve the issues/errors we were seeing with Canada Post International shipments. Wr have confirmed this issue should now be resolved. If you continue to see an issue please contact our support team and we will be happy to help!
Posted Dec 05, 2023 - 08:20 CST
Investigating
Hi there! ShipStation is currently experiencing issues creating international labels with Canada Post. We are aware of the impact this has on you, and we are working to identify the issue! We will provide frequent updates on our progress. Thank you for your continued patience, and check back soon!
Posted Dec 04, 2023 - 14:52 CST
This incident affected: Carriers (Canada Post).