Express 1 rating and label creation issues.
Incident Report for ShipStation
Resolved
The issue has been resolved. Labels and rates are returning successfully though Express 1.
Posted Feb 20, 2020 - 22:07 CST
Investigating
We are currently investigating an issue where users are unable to get rates or create labels through the Express 1 service.
Posted Feb 20, 2020 - 19:19 CST
This incident affected: Carriers (Express 1).