UPS and FedEx Ship Dates
Incident Report for ShipStation
Resolved
This incident has been resolved.
Posted Nov 11, 2022 - 14:14 CST
Monitoring
A fix has been implemented and we are currently monitoring.
Posted Nov 11, 2022 - 12:44 CST
Investigating
We are aware of and investigating the issues with UPs and FedEx labels showing the wrong ship date. As soon as we have any information we will update this page. Thank you for your understanding and patience!
Posted Nov 11, 2022 - 11:54 CST
This incident affected: Carriers (FedEx, UPS).