Latency Detected
Incident Report for ShipStation
Resolved
Thank you for your patience while we work to resolve latency issues. Insights reporting has been enabled.
Posted Dec 09, 2021 - 18:53 CST
Update
We are continuing to investigate this latency. Insights reporting will continue to be disabled until further notice.
Posted Dec 09, 2021 - 15:29 CST
Update
We are continuing to investigate this latency.
Posted Dec 09, 2021 - 12:48 CST
Investigating
We are receiving reports that some users are experiencing latency while navigating the ShipStation interface, generating labels, and importing orders. Additionally, we have temporarily disabled Insights reporting.

We are currently investigating this issue and will provide updates here as they become available to us.
Thank you for your patience!
Posted Dec 09, 2021 - 10:48 CST
This incident affected: ShipStation.