Issues Contacting Support

Incident Report for ShipStation

Resolved

This incident has been resolved.
Posted Dec 16, 2021 - 17:10 CST

Identified

Our support platform is currently experiencing an outage preventing users from reaching our support team, We are monitoring the situation. More information can be found through the links below.

https://status.zendesk.com/
Posted Dec 16, 2021 - 14:59 CST
This incident affected: Support Services (Chat Support, Phone Support).