Printing Labels from the Scan Tab
Incident Report for ShipStation
Resolved
This incident has been resolved.
Posted Jan 26, 2024 - 11:50 CST
Investigating
ShipStation Engineers are aware of the technical issues impacting some merchants ability to print labels from the scan tab. This is a priority for our team and it is currently being investigated. We are actively working to resolve this issue and will provide updates as they become available to us.
Thank you for your patience!
Posted Jan 26, 2024 - 11:06 CST
This incident affected: ShipStation.